Neuigkeiten:
21 August 2018, 17:19:59
collapse

Autor Thema: Sportster lädt nicht  (Gelesen 1532 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline corv8

  • Neu an Bord!
  • *
  • Beiträge: 17
    • Awards
Sportster lädt nicht
« am: 06 Mai 2018, 19:58:44 »
Hallo, erste doofe Frage hier im Forum...

meine Sportster lädt seit einiger Zeit nicht.

1988er Sportster, 1200 ccm

Vorgeschichte... Massekabel bei der Batterie wurde mehrmals locker, hab einige Glühbirnchen geschossen, wenn dann offensichtlich die volle Spannung durchschlug.  Hab das behoben, jetzt lädt sie gar nicht mehr. Fahr schon eine Zeitlang zwischen zu Haus und der Firma so hin und her... von Ladegerät zu Ladegerät.

Als erstes Laderegler neu - kein Erfolg. Rahmen unterm Laderegler abgeschliffen, zwecks sicherem Massekontakt , nix .

alle Kabel durchgemessen - dürften ok sein.

30A Hauptsicherung + Klemme Laderegler) überbrückt - auch nix.

LIMA durchgemessen (zweipoliger Stecker unterm Motor) - ~ 10V AC am Stand, ~ 40 V AC Vollgas .  möglicherweise zu wenig??? 

Widerstand zw den beiden Polen der Lima bzw des Stators  0,5 A, von den Polen zur Masse jeweils 0,4 A  .

Werd da nicht schlau draus.  Kann es sein, dass der Stator zwar noch Strom liefert, aber zu wenig, dass der Regler damit noch die Batterie laden kann?

der Preis für einen Stator schreckt mich nicht, der Arbeitsaufwand schon ( ich mach es selbst, wenn notwendig)

Danke für Tipps.







« Letzte Änderung: 06 Mai 2018, 20:01:12 von corv8 »

Offline Erik Fridjoffson

  • God Member
  • *****
  • Beiträge: 962
  • I Love Guns
  • Dieser Member unterstützt das Forum durch Spenden und erhält es damit am Leben.
    • Awards
Re: Sportster lädt nicht
« Antwort #1 am: 06 Mai 2018, 20:25:22 »
Neuer Laderegler defekt? Kabelbruch zwischen Regler und Batterie? Zündschloss defekt? ...

Da gibt es viele Möglichkeiten Ich würde erst mal bei Lima und Regler anfangen.

Hast Du das Kabel vom Regler zur Batterie oder Hauptsicherung gekürzt? Dieses Kabel wäre mein erster Ansatzpunkt...
Gott hat den Menschen erschaffen, nachdem er vom Affen entteuscht war. Danach hat er auf weitere Experimente verzichtet.
(Samuel Langhorne Clemens)

Deutschland 2017: Schutz suchen vor den Schutzsuchenden

Offline corv8

  • Neu an Bord!
  • *
  • Beiträge: 17
    • Awards
Re: Sportster lädt nicht
« Antwort #2 am: 06 Mai 2018, 20:33:04 »
Hi Erik... 

an einen defekten neuen Regler hab ich schon gedacht. Gute Frage... wie prüf ich den? Dass jetzt beide - der alte und der neue - kaputt sind.... möglich wärs.

- Das Kabel war am Regler drauf, ich habs nicht gekürzt - es hat von der Länge her genau gepasst.

- was kann das Zündschloss damit zu tun haben?  Ich dachte, die LIMA ist sowieso mit Regler und Batterie verbunden, egal ob Zündung ein oder ausgeschaltet ist?

« Letzte Änderung: 06 Mai 2018, 20:35:17 von corv8 »

Offline Snake71

  • Senior Member
  • ****
  • Beiträge: 442
  • 48U,72FLH,92FLHS
    • Awards
Re: Sportster lädt nicht
« Antwort #3 am: 06 Mai 2018, 21:05:00 »
Hi Erik... 

an einen defekten neuen Regler hab ich schon gedacht. Gute Frage... wie prüf ich den? Dass jetzt beide - der alte und der neue - kaputt sind.... möglich wärs.

- Das Kabel war am Regler drauf, ich habs nicht gekürzt - es hat von der Länge her genau gepasst.

- was kann das Zündschloss damit zu tun haben?  Ich dachte, die LIMA ist sowieso mit Regler und Batterie verbunden, egal ob Zündung ein oder ausgeschaltet ist?

Also 10 Volt bei Standgas und 40 Volt bei Gas erscheinen mir OK.
Wenn du den Stator misst solltest du aber Ohm messen und nicht Ampere.
Zwischen den 2 Polen solltest du einen Wiederstand haben ( Größe ?) aber zur Masse solltest du nichts haben
Gruß Snake

Offline Erik Fridjoffson

  • God Member
  • *****
  • Beiträge: 962
  • I Love Guns
  • Dieser Member unterstützt das Forum durch Spenden und erhält es damit am Leben.
    • Awards
Re: Sportster lädt nicht
« Antwort #4 am: 06 Mai 2018, 21:27:38 »
Kann u. U. auch über das Zündschloss geschalten sein, wenn der Kabelbaum nicht original oder verbastelt ist. Mess mal mit laufendem Motor zwischen Regler+ Kabel und Masse die Spannung, da sollten zwischen 12,5 -14,2V je nach Drehzahl anliegen. Wenn da nichts ankommt oder unter 12V sollte dein Regler einen Knacks haben. Bei meiner FXST hat der Regler im kalten Zustand 17,5V  geliefert, das hat mich 2 Gelbatterien gekostet...

Deswegen hab ich mir so ein Billigvoltmeter aus Chinesien gekauft und im Dash verbaut. Das zeigt zwar 0,3 V zu wenig an (mit gutem Messgerät getestet) aber wenn man es weis...

https://www.ebay.de/itm/12V-24V-DC-Auto-Motorrad-LED-Voltmeter-Wasserdicht-Digitalanzeige-Volt-Spannung/311641876126?hash=item488f4da69e:m:mVU-Of-it-a2OCR3qo8YpkQ
Gott hat den Menschen erschaffen, nachdem er vom Affen entteuscht war. Danach hat er auf weitere Experimente verzichtet.
(Samuel Langhorne Clemens)

Deutschland 2017: Schutz suchen vor den Schutzsuchenden

Offline corv8

  • Neu an Bord!
  • *
  • Beiträge: 17
    • Awards
Re: Sportster lädt nicht
« Antwort #5 am: 06 Mai 2018, 22:04:25 »
Erik,

hätte natürlich heissen sollen

Widerstand zw den beiden Polen der Lima bzw des Stators  0,5 Ohm, von den Polen zur Masse jeweils 0,4 Ohm  .


k.A. wie ich auf Ampere kam... 

also, wenn zur Masse hin "nichts" sein dürfte, wär es möglich dass der Stator erledigt ist. 

Die von dir erwähnten 12,5 -14,2V am Regler + bzw der Batterie hatte ich VORHER. Jetzt nur die jeweilige Batteriespannung, egal welche Drehzahl, nicht mehr ... 12, irgendwas Volt nach dem Laden, , nach einer halben Stunde Fahrt 11 Volt.

- das Zündschloss sollte eigentlich wirklich nichts damit zu tun haben. Das Regler + Kabel geht zur Hauptsicherung, der andere Pol derselben dann weiter zu Batterie + .

Ich hab nach wie vor das Gefühl, dass sich irgendwo ein idiotischer Fehler versteckt.  Oder der Stator hat wirklich einen Masseschluss.

« Letzte Änderung: 06 Mai 2018, 22:06:29 von corv8 »

Offline Bernde

  • Senior Member
  • ****
  • Beiträge: 487
    • Awards
Re: Sportster lädt nicht
« Antwort #6 am: 07 Mai 2018, 07:13:33 »
Damit hat der Stator nen Masseschluss und liefert im besten Fall nur noch die halbe LiMa-Leistung.
Ist dieser Schluss nicht gleich am Stecker zu erkennen und beheben, muss der Stator getauscht werden.   :(

Grüßung Bernde

Offline corv8

  • Neu an Bord!
  • *
  • Beiträge: 17
    • Awards
Re: Sportster lädt nicht
« Antwort #7 am: 27 Mai 2018, 17:25:52 »
Gestern Stator eingetroffen....  trotz tagelanger Suche das Manual nicht gefunden, daher so angefangen zu zerlegen. Die diversen YouTube Videos sind nur beschränkt hilfreich ( meist betreffen sie neueres Gerät) , bzw behandeln nur Teilaspekte  ( Deckel abnehmen - Kupplungsseil aushängen - Kupplungskorb vorspannen zum Zerlegen) - alles wesentlich komplizierter als erwartet, obwohl ich seit 35 Jahren täglich schraube. ( Will ja nix riskieren und kaputtmachen)

Momentaner Status : Deckel liegt am Boden, noch mit Kupplungsseil drin, Innereine der Kupplung daneben, ich überleg wie ich den Kupplungskorb von der Verzahnung runterkrieg.

Fortsetzung folgt

Offline corv8

  • Neu an Bord!
  • *
  • Beiträge: 17
    • Awards
Re: Sportster lädt nicht
« Antwort #8 am: 27 Mai 2018, 18:22:07 »
Primärantrieb runterkriegen war einfach, Mutter v Kurbelwelle ( Rechtsgewinde) mit Schlagschrauber aufmachen... runterziehen.

O Schreck und Graus..... Magneten zerbröselt, alles erledigt.

Mach mich wieder auf die Suche nach Teilen.

Offline Alano

  • God Member
  • *****
  • Beiträge: 1.113
  • I Love YaBB 2.5.2!
    • Awards
Re: Sportster lädt nicht
« Antwort #9 am: 28 Mai 2018, 10:27:55 »
scheisse teuer das.. da bei den Sportys bis 90 ja den ganzen Kupplungskorb dazu brauchst...
Das zerbröseln bzw lösen der Magnete war das Problem bei den Dingern.. es gibt in US Foren mehrere Videos bzw Anleitung wie man das bevor man ein Neuteil einbaut verbessern kann und zwar in dem man die zwischenräume der Magnete mit 2 Komponenten Klebstoff auf/ausfüllt.

Gruß
Arne
« Letzte Änderung: 28 Mai 2018, 10:30:26 von Alano »

Offline corv8

  • Neu an Bord!
  • *
  • Beiträge: 17
    • Awards
Re: Sportster lädt nicht
« Antwort #10 am: 29 Mai 2018, 00:02:21 »
ich hab eh nur ein verbessertes Teil gefunden - mit Stahlring als Verstärkung innen - das muss theoretisch mich und das Radl überleben.

https://www.ebay.com/itm/17849mu-ALTERNATOR-ROTOR-Sportster-84-90-Replaces-HD-36791-84/253138795684

Der Preis ist heftig.... aber was solls, das letzte Hemd hat eh keine Taschen.

- in Deutschland hätt ich um 100.- einen gebrauchten Primärantrieb gefunden..... der wär halt genauso dreissig Jahre alt wie meiner.... nicht sehr vertrauenserweckend.



Offline corv8

  • Neu an Bord!
  • *
  • Beiträge: 17
    • Awards
Re: Sportster lädt nicht
« Antwort #11 am: 11 Juni 2018, 07:44:35 »
update...  Stator eingebaut, warte nach wie vor auf den Kupplungskorb aus Illinois. Ist von evilBay per Global Shipping Program auf den Weg geschickt worden, ausser konfusen Mitteilungen hab ich seitdem nichts mehr gehört davon.  Dürfte eine Art Abzocke sein, hab noch nichts gutes von diesem Programm gehört.

Offline FLHS

  • Administrator
  • God Member
  • *****
  • Beiträge: 3.515
  • Rocker, Lude, schöne Weiber und Drogen...
    • The RPB forum
    • Awards
Re: Sportster lädt nicht
« Antwort #12 am: 11 Juni 2018, 08:10:18 »
Nö - das Global Shipping Programm von eBay hat schon Hand & Fuß! Wahrscheinlich hast Du auf Deiner PayPal-Abrechnung auch zwei Abbuchungen: 1x der Verkäufer und 1x Pittney Bowes. Der letztgenannte ist ein Man in the middle und erledigt die Zollfomalitäten für Dich. Damit wird das Paket direkt bei Dir an der Haustür angeliefert und Du musst nicht extra zum Zoll um es abzuholen. Allerdings dauert das Ganze natürlich auch zwischen 2 und 3 Wochen....
Den Status des Pakets hat eBay etwas versteckt - nur wenn Du in deiner Kaufhistorie auf den Artikel gehst und "Paket verfolgen" auswählst, gelangst Du zur amerikanischen sowohl als auch deutschen Tracking Nummer. Da siehst Du dann, an welchen Frachtführer (Hermes, DHL) das Paket mit welcher Nummer übergeben wurde...  ;)

Cheers!
 Jens
Wenn ich nicht hier bin, bin ich auf'm Sonnendeck...

Offline Erik Fridjoffson

  • God Member
  • *****
  • Beiträge: 962
  • I Love Guns
  • Dieser Member unterstützt das Forum durch Spenden und erhält es damit am Leben.
    • Awards
Re: Sportster lädt nicht
« Antwort #13 am: 11 Juni 2018, 08:18:49 »
Das dauert, liegt oft am deutschen Zoll, hab letztens eine JayBrake Handbremseinheit gekauft, Versand mit UPS innerhalb Amiland bis Flughafen Frankfurt 4 Tage, dann für 270 km 10 Tage  *kotz*
von Zollstation bis Zollamt bei mir, 1KM entfernt... dort durfte ich sie dann abholen und 56€ löhnen...
Gott hat den Menschen erschaffen, nachdem er vom Affen entteuscht war. Danach hat er auf weitere Experimente verzichtet.
(Samuel Langhorne Clemens)

Deutschland 2017: Schutz suchen vor den Schutzsuchenden

Offline Klaes

  • God Member
  • *****
  • Beiträge: 2.845
  • Repeat a lie often enough, it becomes politics!
  • Dieser Member unterstützt das Forum durch Spenden und erhält es damit am Leben.
    • Awards
Re: Sportster lädt nicht
« Antwort #14 am: 11 Juni 2018, 08:43:08 »
Habe aus meinem Bekanntenkreis vom Global Shipping Programm bisher auch nur positives gehört
Mit jedem Tag meines Lebens erhöht sich zwangsläufig die Zahl derer, die mich am Arsch lecken können!


 

Spenden für das Board

Hier gibt's keine Werbung. Du kannst das unterstützen.


* Chat

Chat für Gäste nicht verfügbar!

* Neu: Technik

* Neu: Off-Topic usw.

mobile, ebay, usw. von FLHS
[19 August 2018, 22:37:40]


07.09 - 09.09.2018 | Vintage Dirttrack Racing | Hindenberg von Snake71
[19 August 2018, 21:04:35]


11.01 - 13.01.2019 | #5. after-X-mas Party | Kreis Olpe von Calle
[19 August 2018, 20:03:02]


Bitte um Mithilfe von aappeell
[17 August 2018, 11:39:30]

* Calendar

August 2018
Mo Di Mi Do Fr Sa So
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 [21] 22 23 24 25 26
27 28 29 30 31

Es wurden keine Kalenderereignisse gefunden.

* Wer ist online?

  • Punkt Gäste: 6
  • Punkt Bots: 1
  • Punkt Versteckte: 0
  • Punkt Mitglieder: 2
  • Punkt Benutzer Online:

* Top Boards

* Neueste Member